Resolved
The issue has been fully resolved. All systems are operating normally
Identified
The electrical issue has been resolved.
Investigating
Some platforms are currently experiencing reduced availability. Initial investigation suggests this may be related to underlying electrical infrastructure conditions affecting system operations. Our technical team is assessing the scope of impact and working to restore full device availability.